Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Backfire rechter cilinder
#11
@Guus, je hebt gelijk, potje heeft een kortere draad, of ik moet me heel erg vergissen.
Weet alleen dat het "verkeerde setje"bij mij een iets andere hoek t.o.v. het ontstekings asje had. Pasten wel normaal, en als ik de twee sets naast elkaar hield leken ze vrijwel hetzelfde.Vanzelfsprekend beiden de lange draad,ik heb nog het oude type.
Ik ga er voorlopig maar van uit dat me een Chinees verkocht is.

@Ton, ik ben al aan het sparen voor een SH, die bedoel je toch?

Met vriendelijke groet,

PeterH



Reply
#12
Heb niet zomaar even 350 euro over voor een elektronische ontsteking. China of niet, het moet een oorzaak hebben dat de ontsteking niet op tijd blijft staan.
Morgen maar even een rondje brommen op mn Benelli 125 2c, kun je ook een hoop defecten aan hebben maar de ontsteking daarvan is wel elektronischSmile Even overdenken wat het kan zijn aan de boxer..
Reply
#13
Ondanks goed vastzetten verloopt het spul. In mijn geval opening en timing.Bizar omdat het onderbreker-asje spelingvrij was.Ik heb er geen verklaring voor.

Ik heb overigens in een instructieboekje voor /7 mét potje contactpuntopening 0,45 + of - 0,05 gevonden.
Het is een klein verschil maar je weet maar nooit, 0,40 is dan een onderwaarde.

Met vriendelijke groet,

PeterH
Reply
#14
Hoi Guus,

Een manier om het probleem in te perken is om de carburateurs om te wisselen, dus die nu rechts zit links en vv. Als er links dan backfire optreedt en rechts niet meer, dan weet je dat de oorzaak in de carburateur(afstelling) zit. Als backfire aan de rechterkant blijft, dan zit het probleem in een ander ontstekingstijdstip. Asje van de ontstekingspot slingert dan of de nokken zijn links / rechts dan niet gelijk.

Groeten, Ton
Reply
#15
Zal vanavond de punten eens eruit pakken en inspecteren, tevens het onderbrekerasje. Lijkt me sterk dat dit versleten is aangezien het blok 50k heeft gelopen.

Trouwens nog een vraag.
De tuimelaars die erin zitten zijn nog van het oude type. Meet rond de 0.15 axiale speling hierop. Nu heb ik het werkplaatshandboek van Haynes en hierin word beschreven dat de speling nagenoeg 0 moet zijn. Voor de modellen van 85 en later staat dat hier shims voor toegepast kunnen worden.
Kunnen die er bij mij ook tussen? Hoe doe ik dat dan, het onderste blokje van de tuimelaar er gewoon vanaf draaien en die shim er tussen leggen?
Reply
#16
Tuimelaars moeten spelingvrij maar soepel draaibaar zijn.
Bij mijn 77er zitten er al een jaar of 20 shims tussen.
Om ze te kunnen plaatsen moet als ik me goed herinner even de hele tuimelaar er af.

Met vriendelijke groet,

PeterH
Reply
#17
Tuimelaars zojuist afgesteld door de blokjes een beetje bij elkaar te knijpen. Kleine 0.05mm speling hebben ze nu, kijken hoe lang dit behouden blijft zonder shims.

Probleem met de ontsteking lijkt ook gevonden. Heb het potje er even helemaal vanaf gepakt en wat blijkt, door het lange stil liggen van het blok was de vervroeger een roestig geheel geworden. Misschien dat naarmate het blok warmer werd de vervroeger bleef hangen.

Heb het in ieder geval gedemonteerd en schoon gemaakt. Asjes voorzien van een klein drupje olie..

Weet morgen pas wat het resultaat is aangezien de accu wat flauw was geworden van het starten / afstellen gisteren. Even paar uurtjes aan de lader dus



Reply
#18
We horen graag of dat de oorzaak was.
Reply
#19
Nu krijg ik rechts alleen nog maar een backfire... verder niks meer
Reply
#20
Helemaal niks-behalve rechts ploffen?
Heb je wel een goede vonk?

Met vriendelijke groet,

PeterH
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)