Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
r60/5 vertraging gas geven
#1
hallo, mischien een stomme vraag maar ik stel m toch maar. Als ik gas geef duurt het altijd eventjes voordat de motor reageert. kan ik dat verbeteren? En zo ja, hoe?

ps motor rijdt op 98, met een beetje putoline octane booster tegen het pingelen.

vast bedankt voor de reacties

Reply
#2
Reactie van bezoeker 'Lei', geïmporteerd van het oude forum:

Originele carbs? geef even de carb nummers door!
Reply
#3
Reactie van bezoeker 'josje22', geïmporteerd van het oude forum:

ja originele carbs, wil je het nummer weten?
Reply
#4
Reactie van bezoeker 'marien', geïmporteerd van het oude forum:

gas kabel versleten!
Reply
#5
Ik denk dat je daar mee moet leren leven. Omdat de Bing-carburateurs geen accelaratiepomp hebben zal bij het opentrekken van het gas er even te weinig vacuum zijn waardoor de motor te arm loopt. De vacuumschuiven moeten dat compenseren maar dat duurt even.
Reply
#6
Reactie van bezoeker 'Hansl', geïmporteerd van het oude forum:

Heeft deze 60/5 wel al CV carburateurs?
Reply
#7
Reactie van bezoeker 'josje22', geïmporteerd van het oude forum:

typenummer carbs van mijn r60/5 :

links 1/26/111
rechts 1/26/112

carb met gasschuif bediend door kabel, accelleratorpomp, vlotterbediening met vlotterpen.

origineel dus toch?

als het niet te verbeteren is heb ik dus gewoon pech. Of kan ik er andere carbs opzetten? (kost zeker wel weer een paar centen?)
Reply
#8
Reactie van bezoeker 'peter', geïmporteerd van het oude forum:

op de r60 zitten wel andere carbs dan de overige....
deze heeft geen vac carb, maar een ronde gasschuif, met acceleratiepomp.

haal dat binnenwerk eens open (messingkleurig) dit gaat vaak verstoppen.

succes (eea gaat er via onderzijde uit.)
Reply
#9
Josje,

niewe gasnaald met mengbuis daar knapt de motor van op, en even afstellen.

Richard
Reply


Forum Jump:


Users browsing this thread: 6 Guest(s)