Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BMW R 51 na 18 jaar stilstand......
#1
Reactie van bezoeker 'Frits', geïmporteerd van het oude forum:

Na 18 jaar stilstand en een complete revisie vandaag mijn R 51 geprobeerd te starten.
Na ongeveer een keer of 10 de kickstarter geschopt te hebben, kwam er leven in de brouwerij. Al protesterend en schuddend begon hij weer te lopen. Echter nog lang niet probleemloos!
Volgende zaken zijn er aan de orde:

De Bing carburateurs lopen in het begin over.
Hij loopt slechts op 1 cilinder: de rechtse.
Laadcontrole lampje blijft (zij het zwakker) branden.

Voor alle duidelijkheid; de mechanische spanningsregelaar is vervangen door een elektronische.
Mijn vraag is nu:
Wat is de beste manier en om deze problemen op te lossen en op welke manier (volgorde) stel ik de R51 het beste af?

Elk advies is welkom!
Reply
#2
Reactie van bezoeker 'tristan', geïmporteerd van het oude forum:

leuke motor!
je begint altijd eerst met de ontsteking en zorgen dat deze op tijd staat binnen de gevens
en dan met de carbarateurs afstellen
als de carbarateurs overlopen blijft de vlotter hangen , hier zal na 18 jaar wel behoorlijk veel witte aanslag in zitten in de vlotterkamer, of er zit een gaatje in .dus die zou ik wel even reinigen als ik jou was.
oja als je ook loopt te sukkelen met de bougies koop geen bosch bougies made in india, die kunnen de kliko in . gewoon ngk pakken of iets dergelijks,
de bosch kwaliteit quo boegies betref is niet meer wat het geweest is
suc6 ermee,
Reply
#3
Reactie van bezoeker 'cees', geïmporteerd van het oude forum:

Frits : In de fijftiger jaren had men andere maatstaven . Die bings van toen drukte je de vlotter naar omlaag tot hij overliep , gaf een hengst op de kickstarter en het ding deed het gewoon. Ook bij R50 /2 enz. was het niet anders. Men keek toen niet naar een drupje !! Wel mot die vlotternaald bij loslaten direct afsluiten natuurlijk. Vriend Lei zal je wel kunnen informeren , hoe het zit met de magneet ontsteking . Overigens zeer leuk zon veteraan erbij . Groetjes Cees.
Reply
#4
Reactie van bezoeker 'Vriend Lei', geïmporteerd van het oude forum:

En dan geef ik natuurlijk eerst de tip om op dit forum naar het nodige te zoeken! Het heeft weinig zin om neer te pennen wat er al staat. Onderzoek de zaak, benoem het en kom met gerichte vragen, dan zul je de beste antwoorden krijgen. Zorg in elk geval eerst dat je aan twee kanten vonken hebt, ivm het heel houden van je spoel! Is het een 51, 51/2 of 51/3 ?
Reply
#5
Reactie van bezoeker 'Coen', geïmporteerd van het oude forum:

Het brandende laadlampje kan op ijzervijlsel op de electromagneet spanningsregelaar duiden.

Coen
Reply
#6
Reactie van bezoeker 'Frits', geïmporteerd van het oude forum:

Het is een r 51/3.
Heb hem voor de tweede keer proberen te starten. Nu niet meer gelukt.
Bougies uitgedraaid en tijdens het starten tegen het blok gehouden.
Beide bougies vonken nu echter niet meer.
Zal toch nog maar eens het een en ander nalopen.
Reply
#7
Reactie van bezoeker 'Lei', geïmporteerd van het oude forum:

Een 51/3 heeft de magneetontsteking. Als deze aan een van beide zijden zijn vonk niet kwijt kan, heb je kans op een kapotte spoel.. Haal eerst de kortsluitdraad (bevestigd aan spoel) naar het contactslot los, daarmee sluit je uit dat het niet in de ontsteking zit. Nieuwe bougies (dus geen bosch) eraan, bougiekabels en doppen doormeten (liefst weerstandloos) en eventueel condensator vervangen. Altijd 2 bougies massa laten maken, en dus eerst kijken dat je aan twee kanten vonken hebt!
Succes, Lei
Reply
#8
Reactie van bezoeker 'frits', geïmporteerd van het oude forum:

Oke Lei, bedankt voor de tips.
Zal aankomende week alles nog eens goed langs lopen.
Zodra ik iets meer weet, meld ik mij weer.
Reply
#9
Reactie van bezoeker 'Frits', geïmporteerd van het oude forum:

Heb nu het volgende gedaan:

Markering "S" in het kijkgat op de motor gezet.
In deze positie de "magntelaufer" gemonteerd.
Op deze zijn bij mij 3 markeringen aanwezig: twee duidelijke korte markeringen 180 graden tegenover elkaar en vlak naast een van deze een dunne lange markeringsstreep.
Deze heb ik loodrecht omhoog op de conus gezet. Hierop de mechanische vervroeger met de uitsparing op het nokje geplaatst en vastgezet.
In deze gemonteerde stand staat de vervroeger nu onder een hoek can ca. 45 gr. t.o.v de markeringsstreep.

In deze stand de contactpunten zo afgesteld dat deze net verbroken zijn. Bij opening staan de contactpunten op 0.4 mm.

Is dit tot zover correct uitgevoerd of ga ik hier al ergens in de fout?
Reply
#10
Reactie van bezoeker 'Lei', geïmporteerd van het oude forum:

Het gaat echt om een duidelijke "kerf" op de magneet. De lange markering, zoals jij benoemt is mij niet bekend, en moet je denk ik niet hebben. Met het vliegwiel op "s"zet je de kerf op de magneet gelijk met de kerf op de contactpuntgrondplaat (is verticaal naar boven). Als dit niet goed staat zul je niet genoeg veldsterkte hebben om op tijd een goede vonk op te wekken. Als je de magneet er flink naast hebt zitten zul je door de bepaalde positie van de vervroeger op de magneetas de puntopening niet op tijd kunnen krijgen! In eerste instantie controle van je puntopening met een proeflamp, links en rechts!!! Als je er niet uitkomt maak dan aub even een closeupje van die magneet en plaats hem hier! Succes ermee, Lei
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)