Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lekkende vlotterkamer carburateur.
#71
Een mogelijke reden:
Een slecht sluitende vlotterbakpakking en benzine die na het uitzetten van de motor uitzet door opwarming.
Reply
#72
Reactie van bezoeker 'Rik', geïmporteerd van het oude forum:

En Lode, heeft het polijsten van de vlotterbakdeksel geholpen ?

Ik zelf heb 2 vragen:

(1)
Hierboven wordt gesteld dat het benzineniveau in de vlotterkamer boven de kurkenpakking uitkomt.
Maar het benzineoverlooppijpje is net zo hoog als de vlotterbak (CV carb 64-3 uit 1992). Dan zou toch betekenen dat er dan constant benzine weglekt? M.i. moet het werkniveau dus altijd onder de kurk liggen.

En dit brengt mij bij vraag (2)

(2)
Als ik de vlotterbak eraf haalt dan staat de bezine meestal tot de helft. Met testen blijkt dat de benzine stopt met stromen indien de vlotter parallel is aan de onderrand van de carburateur.
Is dit een normaal bezineniveau (dus tot de helft van de kamer).

gr..

Rik
Reply
#73
Quote:En Lode, heeft het polijsten van de vlotterbakdeksel geholpen ?

Ik zelf heb 2 vragen:

(1)
Hierboven wordt gesteld dat het benzineniveau in de vlotterkamer boven de kurkenpakking uitkomt.
Maar het benzineoverlooppijpje is net zo hoog als de vlotterbak (CV carb 64-3 uit 1992). Dan zou toch betekenen dat er dan constant benzine weglekt? M.i. moet het werkniveau dus altijd onder de kurk liggen.

En dit brengt mij bij vraag (2)

(2)
Als ik de vlotterbak eraf haalt dan staat de bezine meestal tot de helft. Met testen blijkt dat de benzine stopt met stromen indien de vlotter parallel is aan de onderrand van de carburateur.
Is dit een normaal bezineniveau (dus tot de helft van de kamer).

gr..

Rik
antwoord op vraag 2: dat is bij mij ook zo en er lopt bij niets over en rijden gaat zeer goed zonder inhouden of haperen. Benzineniveau stijgt nog wat doordat de vlotters er in zakken.
Reply
#74
Reactie van bezoeker 'Lode', geïmporteerd van het oude forum:

Hoi,
Helaas heeft het polijsten van de voltterbak niet geholpen. Na een ritje van 10 minuten met vaak stoppen bij stoplichten en zo begon de boel opeens weer te lekken. Ik wordt er redelijk moedeloos van. Ik denk dat het overstromen via het overlooppijpje gaat maar helemaal zeker weet ik dat niet. Het klemmetje waar de vlotterbak mee vast zit gaat precies over de uitstroom daarvan heen. Een echt minimale correctie van de vlotter geeft dan weer als resultaat op 1 pit lopen. Nog even en de motor gaat de verkoop in. Ik heb hem bijna een jaar maar er nog niet fatsoenlijk op kunnen rijden.
gr. Lode
Reply
#75
Lode,

ik had last van hetzelfde euvel en het lijkt nu over te zijn. De vlotterafstelling komt heel precies ben ik achter gekomen.
Reply
#76
Reactie van bezoeker 'ps', geïmporteerd van het oude forum:

Ik lees dit verhaal vluchtig, en wat wel eens wil werken is het schoonmaken van de vlotternaaldzitting met een wattip oid. Weet niet of dit al geopperd is, maar het is goedkoop te proberen. Succes.
Reply
#77
Hi Lode
Rot probleem. Die carb moet en zal dicht, en als je alles vervangen hebt, dan wordt die dat ook.Tenzij er een haarscheur ergens zit, maar daar gaan we voorlopig niet van uit.
Je schrijft dat afstellen van een vlotter resulteert in op één pit lopen. Misschien betreft het hier een combinatie van vlotterniveau en afstelling?
Als je wilt kunnen we er eens samen naar kijken (woon in R'dam)
Mail me maar op atelier-->box.nl (--> vervangen door @)
Reply
#78
Lode,

Ik weet niet of het mogelijk is maar heb je al geprobeerd de vlotter en de (rubberen) vlotternaald te verwisselen tussen de rechter carb en linker carb ? Wanneer het lekken dan ophoudt, heb je bingo.

Verder is zonet al de tip gegeven om de zitting van de vlotternaald goed schoon te maken. Een uiterst kleine oneffenheid kan al benzine laten lekken. Mogelijk is dat een verklaring waarom het een tijdje duurt voordat de kamer overstroomt. Maar dit zou dan eigenlijk ook moeten optreden wanneer je brommer stil staat.

En is het heel mischien mogelijk dat je een rotte vlotternaald hebt gekregen?
Reply
#79
Reactie van bezoeker 'Lode', geïmporteerd van het oude forum:

Hoi Hans, Wat een top aanbod. Ik ga het komende weekend nog eens zelf aan de slag maar als het niet lukt kom ik graag bij je terug. Vlotternaald en vlotter zijn inmiddels vervangen maar dat loste niets op. Of er iets met de naaldzitting is heb ik niet gecontroleerd. Ik kan her van onderen niet inkijken. Ik heb al wel eens met een wattenstaafje en wasbenzine "gepoetst".
Kortom, Het weekend nog eens proberen.
groet,
Lode
Reply
#80
Reactie van bezoeker 'Lode', geïmporteerd van het oude forum:

Hallo allemaal,
Volgens mij is het probleem opgelost. Ik ben een pretrijder dus een tijdje niet aan de R80 gewerkt. Vandaag weer eens wat geprobeerd en een ritje gemaakt. Geen lekkage gehad en alles okee. Wel is de accu leeg. Bij starten alleen wat geratel. Een ritje van een half uur heeft de accu niet bijgelaad. Maar in z'n 2 is het spul makkelijk aan te duwen.
Vr. groet,
Lode
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)