Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
electronische ontsteking
#11
Reactie van bezoeker 'johan', geïmporteerd van het oude forum:

Hola Dolf,
heb jij ook zo¥n rode printplaat uit duitsland??heb je helemaal geen vonk meer? gaat het indicatorlampje in de plaat nog wel aan en uit als je motor de ronddraaid?
Reply
#12
Reactie van bezoeker 'robbert', geïmporteerd van het oude forum:

Dag allemaal,

als we het over een rode printplaat (enigszins doorzichtig) hebben die direct op de dynamo zit, met een stekker naar een vierjant aluminium huis dat op de plaats zit van de condensator, dan hebben we het over een onsteking van de Firma Breindl-Grope uit Braunschweig (www.omega-oldtimer.de).
Je kunt hierbij een stuk of 10 versachillende vervroegingskrommen kiezen (Die voor een 75/5 moet op kennlinie 1 staan).
Ik heb het zelf op mijn 90s (kromme op de voorgeschreven 4) en werkt uitstekend.

In de beschrijving staan niet zoveel technische gegevens; alleen de Zundspulenprimarwiderstand: 2,0-4,0 Ohm.

Mogelijkerwijs zou je een andere vervroegingskromme kunnen proberen.

Groet Robbert

Reply
#13
Reactie van bezoeker 'Dolf', geïmporteerd van het oude forum:

Dagfg Allemaal!!
Mijn problemen zijn helemaal opgelost! Mijn bobine was doorgemeten en goed bevonden. Voor de zekerheid nog ff een andere bobine er op gehangen. Ook geen vonken. Bij de lokale dumphandel uitgehuid. Lokale dumphandelaar had toevallig nog een doos 'ongeregeld' Probeer maar eens wat er tussen zit. In elk geval 1 BMW bobine. Toch maar er tussen gestoken. VONKEN!! Ouwe bobine nog eens volgens manual doorgemeten. Is dus goed, maar dooet het niet.
Reply
#14
Reactie van bezoeker 'Dago Langen', geïmporteerd van het oude forum:

Mogelijke oorzaak voor de genoemde problemen is een bobine met een te lage weerstand:
"Meine Z¸ndspule, die in der R100R ist, ist mit 0,7 Ohm laut Herrn Grope zu niederohmig. Die Z¸ndspule sollte mindestens 1 Ohm, besser ¸ber 2 haben, dann ist man auf der ganz sicheren Seite." (Citaat uit boxer-forum.de)
Bij een bobine met hogere weerstand doet ie het dan wel!

Succes,
Dago Langen.
'81-er R100RT, ca. 260.000km
Reply
#15
Reactie van bezoeker 'Math', geïmporteerd van het oude forum:

Quote:Dag allemaal,

als we het over een rode printplaat (enigszins doorzichtig) hebben die direct op de dynamo zit, met een stekker naar een vierjant aluminium huis dat op de plaats zit van de condensator, dan hebben we het over een onsteking van de Firma Breindl-Grope uit Braunschweig (www.omega-oldtimer.de).
Je kunt hierbij een stuk of 10 versachillende vervroegingskrommen kiezen (Die voor een 75/5 moet op kennlinie 1 staan).
Ik heb het zelf op mijn 90s (kromme op de voorgeschreven 4) en werkt uitstekend.

In de beschrijving staan niet zoveel technische gegevens; alleen de Zundspulenprimarwiderstand: 2,0-4,0 Ohm.

Mogelijkerwijs zou je een andere vervroegingskromme kunnen proberen.

Groet Robbert


Robert, welk type bobines heb je op je fiets zitten?
Groetjes, Math
Reply
#16
Reactie van bezoeker 'robbert', geïmporteerd van het oude forum:

Math,

volgens mij de originele, kan dat zo even niet nakijken, fiets staan nl niet bij mij thuis.

Probeer van de week even wat tijd te vinden om te meten wat de weerstand is van mijn bobines.

Gezien de opmerking en het citaat van Dago moet hier wel de oorzaal van het probleem zitten.


Groet Robbert
Reply
#17
Reactie van bezoeker 'johan', geïmporteerd van het oude forum:

Beste mensen,

Na alle reacties nog eens door gelezen te hebben kom ik tot de volgende conclusies: 1. de rode printplaat van de duitse firma Breindl-Grope kan problemen geven bij hoge temperatuur en boven de 5000 toeren.2. Met bobines die minder dan 1 ohm weerstand hebben doet de ontsteking ook raar.
Mijn probleem zoals eerder beschreven is dat de motor af en toe afsloeg en alleen maar weer starte als ik het contact uit en dan weer aan zette of de draad van de bobine los haalde en dan weer vast zette. De motor deed dit koud en warm. Uiteindlijk is ie er mee gestopt, geen vonk meer.
Als ik de rode draad meet die uit het viekante kastje naar de bobine gaat staat hier constant spanning op. ook als ie ronddraaid onderbreekt ie niet. dit betekend volgens mij dat de ontsteking de geest heeft gegeven.
Ik twijfel nu echter of het niet de bobines zijn. Ik heb twee 6 volt bobines.
Ik verwacht eerdaags een nieuwe ontsteking die ik inmiddels heb besteld bij de bovengenoemde firma. ik hoop dat het probleem dan verholpen is. iemand nog suggesties of aanbevelingen heeft??

Vriendelijke groeten,

Johan.
Reply
#18
Росс310BettCHAPObseбольShouМатуКругстудперьОльгВолкReneWaltY180PremStepMoreXVIIПопоКозыLocu
LittCharPanaAndrМГорPatrQuinавтоKellСодеКондAmorambiMcCaКристечеSlimAlexMatiLisaTescPradLogi
PatrThomЛифаVIIIСергBlacзаплChriСодеZeyeсловModoGammGellVentAlfrYangСодеКороСодеMariJoliСави
VIIICotoSelaDeskПогоSilvDaviXVIIQuikЧепуЖернVictstylЛениУдовстихЧернмафиденьVenisignШабаТель
GeorVladШитоZoneZoneZoneZonediamNasoZoneZoneZoneZoneZoneMORGXXXIZoneChetZoneменяPeteZoneZone
ZoneVillклейFlasПодпязыкNardSiemKageБайкWindСодеB5205406ProfСодеАртипредProlBELLпатидиагFusi
ТурцАртиэлемиздеобраExtr(гитWind1007WindмозаBamiLighсертAdvaЛитРЛитРThisGeraХасиMelaЛитРСары
ТихоЛитРJorgБрошлодкКарагалеМарзlibrVIIIнескDearДашуTravAlleтрудАнтиобучMichShocдублОбравозр
вещеСавикласВиноТопотексСпасзверУткиЛернЗемлСоветайнХежеЗазыElecСазоуверЛеонЦветИльиFlasFlas
FlasОпубKurtавтоБашмIntrМороДыдкHomeМилоВелиКулиПероtuchkasИллюпазл
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)