Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
temperatuurmeter K75RT
#1
Reactie van bezoeker 'Mike', geïmporteerd van het oude forum:

Ik heb een K75RT waarop een temp. meter zit.
Voordat mijn motor een beurt had gehad sloeg de hete luchtventilator aan als de temp.meterwijzer net voor het rode gedeelte zat, dus ver over het midden.
Nu na de beurt (en er is niets aan gedaan) slaat de ventilator aan als de temp.meter wijzer iets voor het midden staat.
Wat is nu normaal bij een K75?

Ik hoor graag.

Mike


Reply
#2
Reactie van bezoeker 'Erik', geïmporteerd van het oude forum:

Mike,
fan hoort aan te slaan wanneer de wijzer over het midden en vlak vÚÚr het rood komt
Erik
K75RT VIN:0370960
Reply
#3
Reactie van bezoeker 'Mike', geïmporteerd van het oude forum:

Dank je voor je snelle reactie......
Dan is waarschijnlijk de temp.meter kapot. Hoe kan ik deze testen weet je dat misschien..

Mike
Reply
#4
Reactie van bezoeker 'Kees Roozemond', geïmporteerd van het oude forum:

Dag Mike,

Je zegt dat het opgetreden is na een beurt; is soms de koelvloeistof ook vernieuwd?
De (water)temperatuurzender is namelijk de aftapplug voor de koelvloeistof.
De temperatuurzender is een NTC (Negative Temperature Coefficient thermistor).
Heeft bij een bepaalde temperatuur een bepaalde weerstandswaarde; heeft bij hoger de temperatuur een lagere waarde.

Maak eerst eens het aansluitschoentje op de sensor schoon; als hier overgangsweerstand optreed en de totaal weerstand dus hoger is, zal de meter een lagere temperatuur aangeven dan normaal.

De sensor bevint zich aan de voorkant/ onderkant op de water/oliepomp.

Succes!

Met vriendelijke groet,
Kees
K100


Reply
#5
Reactie van bezoeker 'Mike', geïmporteerd van het oude forum:

Hallo Kees,

Kijk daarom is dat forum zo ok.
Ik ga morgen het aansluitschoentje schoonmaken. Ik zag net dat deze was gecorrodeerd. Dus mogelijk kan dat de oplossing zijn. Inderdaad ook de koelvloeistof is vervangen, maar kan dat ook een gevolg zijn dan?
Jullie horen morgen van mij wat de uitslag is.

Mike
Reply
#6
Reactie van bezoeker 'Mike', geïmporteerd van het oude forum:

Helaas voor mij. Ik heb het aansluitschoentje en contactpunt schoongemaakt, maar geen veschil.
Betekend het nu dat er een defect zit aan de aftapplug(zender) of aan de meter dat iemand weet.

Mike
Reply
#7
Reactie van bezoeker 'Bert', geïmporteerd van het oude forum:

Hallo Mike,

De temperatuursensor zit bij een K75 niet onder bij de olie/waterpomp. (Bij een K1100 trouwens wel) Misschien heb je nu de oliedrukschakelaar schoongemaakt.

De temperatuursensor zit aan de bovenzijde van het blok vooraan. Als je voor onder bij de radiateur langskijkt zie je hem zitten aan een pijpje welke omhoog gaat.

Hebben ze het koelsysteem wel helemaal luchtvrij gemaakt?

Mvg,

Bert
Reply
#8
Reactie van bezoeker 'Mike', geïmporteerd van het oude forum:

Hallo Bert,

Er zitten 2 sensoren naast elkaar. 1 ervan is van de tempmeter. Deze had ik losgetrokken en de meter werkte toen niet meer. Ik had dus de goeie schoongemaakt.
Het kan dus ook liggen aan het koelsysteem wat nog lucht zou bezitten?
Het valt mij ook op dat het langer duurt voordat de tempmeter omhoog komt. Mogelijk is dus de temperatuur van het water hoger als dat de meter aan zou geven.

Mike
Reply
#9
Reactie van bezoeker 'Yvo Nollet', geïmporteerd van het oude forum:

Hallo Mike , moest het je interesseren ik heb een meter liggen die weg mag voor 30 euro in mooie staat zonder beschadigingen EN HIJ WERKT ook
Reply
#10
Reactie van bezoeker 'Kees Roozemond', geïmporteerd van het oude forum:

Dag Mike,

Onze Marco S. heeft op de site van Bert Meijerink de temperatuursensoren en de temperatuurunit beschreven.
Dit is wat Bert bedoeld.

Wat voor jouw interessant is, is de excelgrafiek: relatie weerstand/temperatuur van de NTC.

I.Met het contact af:
Als je het schoentje van de sensor haalt, moet je bij
~15 GrC ogeveer 3400 ohm meten.
Van de aansluiting van de sensor naar aarde.

II.Wanneer je een weerstand neemt van ongeveer 200 ohm en deze bevestigt aan het schoentje en de massa.
Wanneer je nu je contact aan zet moet de meter tegen het rode bereik aanzitten.

Zo kun je stapsgewijs de fout opsporen:
Sensor goed ja, nee: volgende stap de bedrading.

http://www26.brinkster.com/bertmeijerink...sensor.htm

Nochmaals succes

mvg
Kees
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)