Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mijn BMW R60/6 loopt stationair niet goed zwarte rook
#1
Reactie van bezoeker 'Cees de vries ', geïmporteerd van het oude forum:

mijn BMW R60/6 loopt stationair niet goed er komt zwarte rook uit de uitlaten de bougies slaan zwart en de motor slaat bij lage toerentallen vaak af hetgeen bij stoplichten erg vervelend is.ikheb de stationairsproeiers vernieuwd zo ook de bougies en het luchtfilter Ook heb ik gecontroleerd of de chokes goed functieoneren. Dit alles zonder resultaat De caburateurs zijn grondig schoon gemaakt.Wanneer de luchtpijpjes weggehaald zijn en ik draai aan de gashandle op het stuur dan vloeit er benzine uit de carburateurs is dit normaal? de carburateurs zijn van het type c 53 De motor gebruikt zo goed als geen olie en rijdt geweldig wel heb ik hettvermoeden dat het benzine verbruik aan de hoge kant is Wie heeft er een idee wat er aan de hand is
Reply
#2
Reactie van bezoeker 'Dick B.', geïmporteerd van het oude forum:

Hallo Cees,

Ik weet zo niet wat C53 carbs zijn maar ik ga er van uit dat dit gewone schuifcarbs zijn met accelleratiepomp.
Met de luchtpijpjes bedoel je neem ik aan de luchtaanzuigbuizen.
Waar komt die benzine precies vandaan. Als je je gashendel snel opendraait wordt er extra benzine door de accelleratiepomp in het luchtkanaal gespoten. Dit is dus normaal.
Zwarte bougies duiden op een te rijk mengsel
Het instromen van (teveel) benzine kan het gevolg zijn van foute montage, niet toegepaste of kapotte afdichtingen (rubbertjes) of wel heel grote slijtage. Dat laatste lijkt me wat onwaarschijnlijk
Zitten je stationairsproeiers wel goed gemonteerd, wordt er geen extra benzine aangezogen door niet goed functioneren van de accelleratiepomp, en zijn de carbs afgesteld ?

Reply
#3
Reactie van bezoeker 'cees de vries', geïmporteerd van het oude forum:

Beste Dick bedankt voor je reactie het zijn inderdaad Bing
schuif carburateurs Ik heb nieuwe stationairsproeiers met nieuwe o ringen nar mijn weten zitten ze er goed in. Ook heb ik nieuwe naalden hoofdsproeiers, naaldsproeiers en gas kabels gemonteerd. Als ik de gashandle maar een kleinbeetje verdraai komt de benzineer al uit Zou het dan toch misschien aan de mengbuizen met acceleratiepomp liggen en hoe controleer je dat
Reply
#4
Reactie van bezoeker 'Dick B.', geïmporteerd van het oude forum:

De accelleratiepomp werkt met een veertje. Dit zit tussen hoofdsproeier en naaldsproeier in. wanneer de gasschuif snel omhoog gaat zal door de veerdruk extra benzine in het luchtkanaal worden gespoten. De pomp wordt ingedrukt door de gasnaald en komt vrij zodra de gasnaald wordt opgetild. Je hebt dit alles schoongemaakt en vervangen. Zijn de afdichtingen goed, staat de gasnaald in de juiste stand, is het vlotterniveau juist en sluit de vlotternaald goed af ?
Vooral het vlotterniveau en goede afdichting is belangrijk. als ie stilstaat werkt dit soms net goed maar tijdens het rijden (trillen) wil het benzine niveau wel eens te hoog staan. Het enige wat je kunt doen is alles nogmaals goed controleren op juiste montage en afdichting.
Reply
#5
Reactie van bezoeker 'Cees de v.', geïmporteerd van het oude forum:

Hallo Dick Ik heb de mengbuizen met acceleratiepomp nog niet vervangen, deze ga ik bestellen bij de hobbyist volgens mij zijn die nog nooit vervangen Als ik deze gemonteerd heb houd ik je op de hoogte van het resultaat
Reply
#6
Reactie van bezoeker 'Cees de v.', geïmporteerd van het oude forum:

Hallo Dick, ikheb de mengbuizen vervangen en wat langere gaskabels gemonteerd de kortere bleken te knellen in mijn onlangs gemonteerde RSkuip(op een R60/6 ) Nu werkt alles prima en heb ik geen last meer van zwarte bougies en onregelmatig stationair lopen.Het was dus toch ook een montage kwestie Dick bedankt voor je adviezen.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)