Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
electrisch probleem K100LT 1991
#5
Reactie van bezoeker 'Dirk', geïmporteerd van het oude forum:

Dit is een bekend probleem van de K series. De oplossing is het schoonmaken cq vernieuwen van de koolborstels van de startmotor. Nu de uitleg: In het electrisch systeem zit een relais nl het ontlastrelais welke vrijwel alle (verlichtings ) gebruikers uitschakeld tijdens het starten. Dit relais krijgt zijn massa via de koolborstel van de startmotor, waardoor door vuil etc het relais niet inkomt waardoor problemen met allerlei electrische systemen gaan ontstaan. Als de motor of startmotor weer even gedraaid heeft staat de startmotor weer op een ander punt waardoor het probleem vaak tijdelijk weer verdwenen is. De startmotor is op de K100 en K1100 zonder ABS II vrij eenvoudig te verwijderen.
Reply


Messages In This Thread
electrisch probleem K100LT 1991 - by Forum import - 09-04-2004, 11:56 AM
RE: electrisch probleem K100LT 1991 - by xaviier - 02-25-2024, 08:32 PM
electrisch probleem K100LT 1991 - by Guest - 09-04-2004, 12:38 PM
electrisch probleem K100LT 1991 - by Guest - 09-04-2004, 08:37 PM
electrisch probleem K100LT 1991 - by Guest - 09-05-2004, 03:23 PM
electrisch probleem K100LT 1991 - by Guest - 09-06-2004, 06:58 PM
electrisch probleem K100LT 1991 - by Guest - 09-06-2004, 09:58 PM
electrisch probleem K100LT 1991 - by Guest - 09-06-2004, 10:31 PM
electrisch probleem K100LT 1991 - by Guest - 09-06-2004, 10:40 PM
electrisch probleem K100LT 1991 - by Guest - 10-12-2004, 02:51 PM
electrisch probleem K100LT 1991 - by Guest - 10-12-2004, 06:13 PM
electrisch probleem K100LT 1991 - by Guest - 10-12-2004, 11:25 PM
electrisch probleem K100LT 1991 - by Guest - 10-12-2004, 11:30 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)