Hobbyist Forum
r60/5 motorproblemen - Printable Version

+- Hobbyist Forum (https://www.hobbyistforum.nl/mybb)
+-- Forum: Algemeen (https://www.hobbyistforum.nl/mybb/forumdisplay.php?fid=6)
+--- Forum: Algemene discussie (https://www.hobbyistforum.nl/mybb/forumdisplay.php?fid=7)
+--- Thread: r60/5 motorproblemen (/showthread.php?tid=9333)

Pages: 1 2 3 4


RE: r60/5 motorproblemen - Coen - 02-28-2023

Ik meen te weten dat de 60/5 nogal makkelijk gaat pingelen.


RE: r60/5 motorproblemen - josje22 - 02-28-2023

Ja dat weet ik, maar dat is het niet.
Overigend vanochtend WEL weer pruttelproblemen gehad, was na 5 minuten wel weer weg. Pfff, dat wordt weer een aanslag op mijn analysische vermogen om nou echt de oorzaak te vinden...

mvrgr,
josje22


RE: r60/5 motorproblemen - PeterH - 02-28-2023

Misschien is het na het ritje Maastricht wel over. Zie je een verband met hoge luchtvochtigheid en het gepruttel? Mijn gebakje veranderde in een hoestend en proestend mormel na een nacht met veel vocht en condens. Normaal is het een verwende binnenslaper. Gelukkig stond ie nu op een helling...
Met vriendelijke groet,
PeterH


RE: r60/5 motorproblemen - josje22 - 05-29-2023

hallo mede-bmw-liefhebbers,

Grote problemen weer ja. Opnieuw!

Na 3 weken geleden een 150 km ritje gedaan te hebben, direct starten en prima rijden zonder enig probleem en zonder regen, de volgende ochtend weer problemen met starten.  Mijn inmiddels bekende probleem is weer terug. Snel de vlotterbakjhes leeg gegooid, fohn van oma op de bougie houders, schuurpapiertje tussen bougie puntjes door, en de bmw startte weer. Na 3 km gepruttel alles weer ok.
Thuis aangekomen (weer 150 km) tevreden de motor weggezet (klein beetje regen gehad).

Vorige week zin in een ritje, maar starten ho maar. plof plof knal en na een aantal pogingen de accu leeg.
De startmotor doettut en ik heb vonk uit de boegies.

Vandaag met volle accu ns even goed nagedacht: Ik ga de volgende dingen controleren:

- aansluiting van de bougiekabels op de bobine ? (slecht contact/corrosie, nee niet echt):
- aansluitingen op doosje starter relais (ook niet echt slecht, maar wel alle contacten schoongemaakt)

Toen wilde ik de contactpuntjes en het ontstekings tijdstip controleren met een lampje/verklikkertje. De voordeksel eraf, en toen zag ik dat een kwart van het ontstekings potje onder water stond. Waaaaat? Hoe kan dat nou, en hoe lang zit dat er al in? Alles schoongemaakt en gedroogd met de fohn van vriendin.
Toen het lampje/verklikkertje aangesloten tussen de condensator en aarde(cylinder) en contact erop. Zeer verbaast stelde ik vast dat ik helemaal geen spanning op de condensator heb (?????)

Ik snap er nu helemaal niks meer van, maar stel vast dat ik een electrisch probleem heb.
Waar "the hell" moet ik nu beginnen? De dikke clymer bijbel ligt op mijn knieen. Maar waar moet ik zoeken, hoe pak ik dit aan. Logisch nadenken, dat zeker...
Wie oh wie weet waar ik moet beginnen?

mvrgr,
josje22 (momenteel volledig "uit het veld geslagen")


RE: r60/5 motorproblemen - jaap43 - 05-30-2023

Helemaal geen spanning op de condensator kan als de puntjes op dat moment gesloten zijn. Als je een universeelmeter hebt kan je dat controleren, de weerstand tussen condensator en massa is dan 0 Ohm.


RE: r60/5 motorproblemen - BMWklassieker - 05-30-2023

Bij Classic Boxers in Hengelo monteren ze altijd nieuwe bobines, nieuwe bougiekabels en doppen en een elektronische ontsteking en best wel voor een nette prijs.
Die motoren hebben nooit startproblemen en wat ik er van hoor zijn alle klanten tevreden met de ontsteking.
Ik heb deze ook al jaren tot alle tevredenheid op mijn R 75/5


RE: r60/5 motorproblemen - josje22 - 05-30-2023

Dank je voor je antwoord.
Ja ,ik weet het. Op dit moment niet echt financieel krachtig. (€380)
Overigens is de afwijking op mijn vliegwiel dan ook weg? (verschil 2cm verschil tussen linkse en rechtse cylinder)
Morgen middag eerst nog ns even kijken of ik er uit kom. Ook de puntjes los maken en controleren.

mvrgr,
josje22


RE: r60/5 motorproblemen - josje22 - 06-01-2023

update:
- nog een keer alle electrische connectors schoongemaakt en doorgemeten voor breukjes
- toch maar even een nieuwe condensator gekocht en een nieuw stukje rubber om het ontstekingspotje waterdicht te krijgen (wat een prutswerk om dat rubber er in te krijgen, pfff)
- statische onsteking opnieuw afgesteld (1/2 cm verschil tussen linkse en rechtse cylinder)
- alles weer aangesloten, tank er weer op.
- startknop indrukken en....... YES!!! Het werkt weer. In 1 keer starten en loopt stabiel.

Morgen stukje rijden en testen. Mijn dag kan niet meer stuk.


nawoord: Was het een kapotte condensator of een of meerdere vieze contacten, of een combinatie? Ik weet het helaas niet.

ps. En als alles goed funcioneerd is het wachten op een regenbui en hopen dat mijn probleem opgelost is.

mvrgr, josje22


RE: r60/5 motorproblemen - jaap43 - 06-01-2023

Ik hoop dat jouw wachten heel erg lang mag duren.


motorproblemen - JohnSmith1612 - 06-06-2023

Josje22,
based on the information you provided, it seems like you have already checked and addressed several potential issue. However the inconsistent running, stuttering, and occasional bangs could still be caused by factor such as fuel delivery
problems ignition issues, or an air intake blockage. It might be worth consulting a professional mechanic who specializes in motorcycles to diagnose and resolve the problem more accurately. I think this work is not easy so the professional mechanic needed whom which be gifted Order Award Medals after the work completion.