Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 5,121
» Latest member: azharkhhan
» Forum threads: 8,382
» Forum posts: 64,245

Full Statistics

Online Users
There are currently 72 online users.
» 0 Member(s) | 71 Guest(s)
Bing

Latest Threads
Wit klokje voor R100/7
Forum: Algemene discussie
Last Post: jaap43
11-26-2021, 09:23 PM
» Replies: 3
» Views: 104
Ik zoek onderdak voor een...
Forum: Algemene discussie
Last Post: pauld
11-25-2021, 11:55 PM
» Replies: 1
» Views: 164
R100RT Alarm knipperlicht...
Forum: Algemene discussie
Last Post: JHR1
11-06-2021, 06:38 PM
» Replies: 0
» Views: 99
Registreren nieuwe forumb...
Forum: Algemene discussie
Last Post: JHR1
11-06-2021, 02:00 PM
» Replies: 128
» Views: 36,069
r100rs 1980 vulplug einda...
Forum: Algemene discussie
Last Post: Coen
10-27-2021, 06:09 PM
» Replies: 6
» Views: 220
BMW R25/3 vrijstand schak...
Forum: Algemene discussie
Last Post: Coen
10-20-2021, 01:53 PM
» Replies: 1
» Views: 131
Rubbers aan de stoterstan...
Forum: Algemene discussie
Last Post: Bep
10-15-2021, 12:16 PM
» Replies: 4
» Views: 198
elektronische ontsteking ...
Forum: Algemene discussie
Last Post: Coen
10-09-2021, 11:43 PM
» Replies: 3
» Views: 152
Laadstroom lampje
Forum: Algemene discussie
Last Post: jaap43
10-07-2021, 04:33 PM
» Replies: 6
» Views: 243
BMSW R25-3 groen contact ...
Forum: Algemene discussie
Last Post: Bep
10-05-2021, 08:42 PM
» Replies: 2
» Views: 136

 
  lagers cardan R80 vervangen
Posted by: JanR80K75RT - 06-08-2021, 01:00 PM - Forum: Algemene discussie - Replies (3)

Er zit speling op het achterwiel van mijn R80 uit 1987. Is er een adres in Noord Brabant of Limburg waar ik de kroonwiellagers en oliekeerring van het cardan kan laten vervangen wanneer ik het cardan zelf demonteer en los aanlever?

Print this item

  combischakelaar links
Posted by: Maus - 06-07-2021, 02:56 PM - Forum: Algemene discussie - Replies (2)

Hallo,
Iemand een idee of je het schakelaartje voor de noodverlichting op de combischakelaar links apart kan vervangen en waar dat verkrijgbaar zou kunnen zijn. Het betreft een K1200RS van 1998.
Groeten

Print this item

  FM radio valt uit na koppelen met motor
Posted by: jkharagj - 06-06-2021, 02:09 PM - Forum: Algemene discussie - No Replies

Hoi, ik heb pasgeleden een Schubert C4 Pro helm aangeschaft; hierbij heb ik ook het communicatiesysteem SC1A aangeschaft; installeren is allemaal gelukt; echter als ik de helm koppel aan mijn BMW-motor GS1250, hoor ik de radio niet meer?! Weet iemand hier wat op? Alvast bedankt. JuKh.

Print this item

  Koppeling BMW K 1100 LT '96
Posted by: YUKI - 06-04-2021, 09:24 AM - Forum: Algemene discussie - Replies (1)

Dag beste mensen,

Onlangs heb ik mijn k 1100 lt uit elkaar gehaald ivm een slippende koppeling en ondanks de aanwezige abs2 module verliep eigenlijk alles positief en soepel....

TOT.......

Ik de swingarm eraf trok en tot mijn verbazing heldere olie uit deze ruimte kwam sijpelen.

Nu kwam ik tot mijn verbazing olie tegen op de koppeling stift die door de bak loopt en dat lijkt mij niet de bedoeling.
Deze olie kan dan weer van de stift naar de koppelingsplaten sijpelen en met welbekend resultaat. (mijn koppeling is ook nat en erg vies)

Weet iemand hier of mijn vermoedens kloppen en deze stift enkel gesmeerd dient te worden met enkel een laag staburag?

(edit)

Ik weet inmiddels dat de slippende koppeling hoogstwaarschijnlijk wordt veroorzaakt door een lekke inputshaft keering.

Print this item

  Silent Hektik BMW R100CS problemen
Posted by: HansM - 06-02-2021, 12:05 AM - Forum: Algemene discussie - Replies (4)

Hallo,

Ik heb 18 jaar geleden een R100CS gekocht.
Dit is altijd mijn winterbak geweest en 2 jaar geleden heb ik besloten hem helemaal uiteen te gooien en terug ineen te steken.

Ik droomde al langer van Dell'orto's en dubbele ontsteking.
Dell'orto omdat ik van mijn 1e motor (Guzzi T3 California 1976) herinnerde dat die gewoon voor mijn gevoel iets feller hun werk deden en ook op een boxermeeting leek het of een R90S gewoon iets vinniger wegreed.

De Dell'orto's heb ik niet gestoken.  De dubbele ontsteking wel.

Ik heb een Le Mans II die door de vorige eigenaar van een dubbele ontsteking voorzien was.  
Met puntjes.  Omdat het ding niet echt lekker liep en ik er te weinig kaas van gegeten had om puntjes curves met verzwaren of verlichten van gewichten en beperken max uitslag had ik destijds gekozen voor een Silent Hektik.

Deze met pickup ineens op de krukas.
https://www.silent-hektik.de/E_B_PB5FH_08.pdf 
De bobines die op de Guzzi zaten waren zwarte Dyna bobines. 
https://www.bikeside.de/Pair-DYNA-coils-...lack-DC8-1 (ik denk de deze)

Ik dacht deze dus eenvoudig over te bouwen en klaar is Hans maar dat valt tegen.

Als ik alles aansloot zoals het hoort start ie wel maar loopt die niet op de linkse cylinder.
Als ik 1 bougie kabel overzet van de rechtse naar de linkse loopt ie op beide cylinders.

Maar ik vind hem dan vrij tam.

Bij remmen op de motor ploft ie uit de uitlaat en het verbruik is ook gewoon erg hoog.
Ik heb de afgelopen 2 jaar een 900SS als vervoer gehad dus het kan ook daar aan liggen.

Ik heb ondertussen 1000 kilometer gereden.  De koppen terug aangetrokken en de kleppen opnieuw gesteld.

Ik heb me vandaag nog eens over het mysterie gebogen.

Gechecked:
Ik heb hem afgesteld met het vinnetje van de pick-up net voorbij het midden van de halsensor.
Rechter cylinder bij OT op S markering.  (2 keer opnieuw gedaan omdat ik twijfelde of ik dat wel goed had gedaan)
Ik heb dan beide bougiekabel van de sturing op de zwarte (rechter) uitgang links aangesloten.
Omdat ik dacht dat die overgezette bougiekabel van links naar rechts wel zijn werk deed maar ik per cylinder nu 2 bougies had die op een verschillende tijdstip vonkten.
Ik heb met strobo alle bougies gecontroleerd en ze vonken nu aan elke kant op dezelfde moment.
Carburators 2 keer schoongemaakt.
Bougiekabels vervangen en nieuwe doppen.
Nieuwe bougies.

Hij start wel maar heeft geen vermogen.

Ik weet niet goed wat ik nog kan proberen.

Print this item

  km teller BMW R50
Posted by: leentje24 - 05-29-2021, 08:36 PM - Forum: Algemene discussie - Replies (3)

Beste hobbyisten,

Sinds kort ben ik in het bezit van een BMW R50 uit 1955.
Hij rijdt prima, maar hier en daar moet er nog wel wat verfraaid / verbeterd worden. Zo geeft mijn snelheidsmeter niet de juiste snelheid aan. De wijzer staat op 70 terwijl ik nog geen 60 km/u rijd.

Eén van de dingen waar ik niet achter kom, is de betekenis van het getal in de klok. 1.0 - 0.75 - 1.15 - 0.715
(Deze 0.715 zit op een R69S van mij met een 25/8 cardan-verhouding)

Kan iemand mij uitleggen wat deze verschillende getallen inhouden?

Bij voorbaat dank.

Groet,
Bert Hogenkamp (Hoogeveen)

Print this item

  BMW R60/6 Verlichting in klokken 5w ipv 3w
Posted by: RobR60/6/75 - 05-27-2021, 10:08 AM - Forum: Algemene discussie - Replies (4)

Hallo allemaal, maakt het iets uit als de lampjes voor het verlichten van de klokken 5 watt zijn ipv 3 watt? Zullen iets meer licht geven denk ik? Maar is het nadelig voor andere systemen?
Bedankt voor jullie reactie!!

Print this item

Question Stekkers aan kabelboom vervangen
Posted by: RobR60/6/75 - 05-26-2021, 09:06 PM - Forum: Algemene discussie - Replies (3)

Hallo allemaal, na een algehele uitval van mijn motor ben ik begonnen aan het restaureren van de kabelboom. Nieuwe gebruikte contactplaat etc. Vraag: knijp je nieuwe haakse kabelschoentje rechtstreek op de kale draad, of moet deze bijvoorbeeld eerst vertint worden? Ik dacht zelf aan de kale draad inspuiten met contactspray en dan de kabelschoen erop. Wat is het meest slim?? Ik heb ‘n keer geprobeerd om de bedrading bij de bobines te solderen, maar de tin pakte niet goed op draad. Misschien te oud denk ik? Motor is een R60/6 uit ‘75!
Is er verder nog iets dat handig is om aan te denken? Ik heb iig veel foto’s gemaakt van de bol spaghetti die in de koplamp zat....er heeft duidelijk al eens iemand wat “gerepareerd”...
Bedankt alvast voor het meedenken!!



Attached Files Thumbnail(s)
   
Print this item

  R1150-RTP Koppelingsprobleem
Posted by: BMWillem - 05-24-2021, 09:38 PM - Forum: Algemene discussie - Replies (2)

Goedendag allemaal,

Sinds kort ben ik eigenaar van een R1150RT uit 2002. Het gaat om een ex-Gendarmerie machine.
Deze machine heeft een defecte (mijn vermoeden) koppelingscilinder (hoofdcyilinder aan het handvat). Nu zijn er setjes beschikbaar die dit euvel zouden kunnen verhelpen (OEM nr.: 32727665445) Maar voordat ik een aanzienlijke hoeveelheid geld uitgeef (€ 80,=) zou ik graag willen weten of er mede BMW eigenaren zijn die soortgelijke problemen hebben gehad en hebben opgelost met een revisie setje. Ik ben een beetje terughoudend omdat ik twee hoofdcilinders heb die beide hetzelfde euvel lijken te hebben. Als ik de bleeding nippel open kan ik er geen vloeistof doorheen pompen. Ook zonder de bleeding nippel te openen kan ik niets (vloeistof) oppompen. Het niveau in de hoofdcilinder blijft hetzelfde. Het lijkt er dus op dat er geen vloeistof in de leiding komt. Ik heb alles schoongemaakt, de hoofdcilinder uit elkaar gehaald, gereinigd en het lijkt erop dat de rubbers nog in takt zijn. Ook de wand van de pomp toont geen enkele beschadiging. Dus ik denk zelf aan een rubber dat te ruim is en daardoor niet "pompt". Handle geeft wel de juiste tegendruk, dus de veer lijkt prima. Maar als het reservoir vol is, en ik verwijder de slang aan de pomp, dan nog pompt hij niets en blijft het reservoir in de pomp hetzelfde. Ik word er dus een beetje gek van  Angry. Iemand hier een idee? Ik sta overal voor open (dus als een revisie setje zou helpen, dan wil ik graag weten waarom dat zou helpen) Alvast bedankt voor de hulp! Groet, BMWillem.

Print this item

  spaak vervangen
Posted by: peggy.marc - 05-20-2021, 08:34 PM - Forum: Algemene discussie - Replies (1)

Hoi,

Ik heb een spaak die afgebroken zit in de velg van mijn 1200 GSA/LC 2016.  Hoe krijg ik de spaak uit de velgrand want die kon ik er tot nu toe niet uit krijgen?

Print this item