Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 4,634
» Latest member: Saturninasr
» Forum threads: 8,113
» Forum posts: 62,735

Full Statistics

Online Users
There are currently 3 online users.
» 0 Member(s) | 1 Guest(s)
Bing, Google

Latest Threads
Ricbting aanwijzers nu ec...
Forum: Algemene discussie
Last Post: schrijver
7 hours ago
» Replies: 5
» Views: 63
Startmotor gaat lopen bij...
Forum: Algemene discussie
Last Post: schrijver
Yesterday, 01:53 PM
» Replies: 18
» Views: 711
Tank BMW R100RT lekt via ...
Forum: Algemene discussie
Last Post: schrijver
Yesterday, 10:59 AM
» Replies: 1
» Views: 40
Electronisch probleem
Forum: Algemene discussie
Last Post: schrijver
Yesterday, 10:28 AM
» Replies: 8
» Views: 103
dynamolampje brandt steed...
Forum: Algemene discussie
Last Post: BMWconversion
Yesterday, 08:53 AM
» Replies: 2
» Views: 48
R100RT '79 Startproblemen...
Forum: Algemene discussie
Last Post: Fladimir
04-20-2019, 09:51 PM
» Replies: 13
» Views: 733
Zadel vraag R100RT 1979
Forum: Algemene discussie
Last Post: Fladimir
04-20-2019, 09:04 PM
» Replies: 0
» Views: 29
Boxerontmoeting
Forum: Algemene discussie
Last Post: PeterH
04-18-2019, 11:25 PM
» Replies: 16
» Views: 408
Ontsteking afstellen op v...
Forum: Algemene discussie
Last Post: Bep
04-17-2019, 08:24 PM
» Replies: 5
» Views: 257
HULP GEZOCHT m.b.t. ELEKT...
Forum: Algemene discussie
Last Post: schrijver
04-17-2019, 04:58 PM
» Replies: 1
» Views: 50

 
  dynamolampje brandt steeds
Posted by: Stefanneke - 04-23-2019, 09:45 AM - Forum: Algemene discussie - Replies (2)

Hallo,

eerste maal op het forum, ik rij een BMW R60/7 en GS 1200. woonachtig rand van de vlaamse ardennen.
Volgende problem, heb mijn oldie van stal gehaald en verkeerdelijk de nieuw batterij aangesloten. Nu blijft het dynamolampje steeds branden ook als de sleutel  niet op de motor steekt. Motor start wel normaal.  iemand een suggestie, dynamo stuk ? iets anders ?
Alle info welkom. Ben wel meer een motorman dan electrieker .... Stefanneke

Print this item

  Tank BMW R100RT lekt via overloopkanaal
Posted by: Rik - 04-22-2019, 08:40 PM - Forum: Algemene discussie - Replies (1)

Beste,

Lange tijd geleden dat ik mijn R100RT (1992) weer eens uit de schuur haalde. Tijdens poetsen zag ik ineens een benzinestraal lopen onderuit de tank  zo op de linker cilindervoet. Na de tank te hebben afgetapt heb ik de tank eraf gehaald. Na opnieuw vullen van ongeveer 1.5 liter lekt de tank niet maar bij 2 liter (of iets meer) stroomt de benzine zo uit het afvoerkanaal onderaan de tank, dat is een gaatje in een wartel die in de tank lijkt geschroefd te zijn.

De slang vanaf de benzine-vul-opening lijkt gewoon vast te zitten op de thule van het afvoerkanaal onderin. Omdat de lekkage een best straaltje is, zou er dus een flinke scheur in de slang moeten zitten.

Kent iemand dit probleem en wat kan je eraan doen? Op internet kan ik niet veel terugvinden hierover.

Ik heb geprobeerd de wartel los te draaien met een dop 30 maar er zit geen beweging in; te hard kracht zetten durf ik niet.

Print this item

  Electronisch probleem
Posted by: Parthoens - 04-21-2019, 05:03 PM - Forum: Algemene discussie - Replies (8)

IIk had overplaatst een probleem aan de accu die werd namelijk zo warm dat hij knapte me gevolg tot stilstand gekomen, nu nieuwe batterij gestoken proberen aan de praat krijgen en merkte nu op dat de spannings regelaar van motolab ( 2in1enduro ) een zinderend lawaai maakt plus de koelribben ook wel erg warm worden, bobijn 2in 1dual coil geeft ook niets ban vonk meer dit alles is maar 4maand oud er moet ergens een onderliggend probleem zijn. ben nu wel al een tijdje aan het sukkelen electronisch

Print this item

  Zadel vraag R100RT 1979
Posted by: Fladimir - 04-20-2019, 09:04 PM - Forum: Algemene discussie - No Replies

Beste liefhebbers Blush

Mijn zadel was onderop zo rot dat ik het gevaarlijk begon te vinden.
Heb het zadel gedemoteerd en in de vulling wonen nog net geen dieren.
Leer is helemaal goed. Het buitenste deel met rugkussen is ook goed.

Hoe zouden jullie dit aanpakken?
Het onderste deel met die pennen kan ik niet los kopen.
Zal ik heb schuim wel gewoon behouden?(als het leer erover zit ziet niemand het)

Of een heel nieuw ander zadel kopen?
Iemand hier ervaring mee?

Dank voor de tips alvast.



Attached Files Thumbnail(s)
                   
Print this item

  Ricbting aanwijzers nu echt overleden.
Posted by: charly - 04-20-2019, 03:38 PM - Forum: Algemene discussie - Replies (5)

3 jaar geleden heb ik een R100RS gekocht, goed ding.
Maar na verloop van tijd bogonnen fe richting aanwijzers en claxon niet meer zo heel trefzeker te werken.....
Een keer wel, dan sneller, dan weer niet....dan maar hand uit steken.....vanmorgen toch maar s gekeken hoe en wat, claxon was zo gevonden, slecht contact op de print plaat, schakelaars s hoonvemaakt en wat wd40 er op.
Richting aanwijzers werd wat lastiger.....draadjes hebben geen spanning, blauw/zwart en blauw rood.
Nu even van beneden naar boven op de printplaat, 1x blauw zwart, daarboven 2x blauw zwart, daarboven 1x , blauw rood, daarboven 1x blauw....
Wie heeft enig idee?

Print this item

Shocked HULP GEZOCHT m.b.t. ELEKTRONICA
Posted by: FPolman - 04-17-2019, 03:02 PM - Forum: Algemene discussie - Replies (1)

Beste Forumleden,

Onlangs heb ik een BMW r65 omgebouwd tot scrambler en daarvoor de oude kabelboom vervangen door een nieuwe van Motogadget met bijbehorende M-unit, M-button en M-lock. Ook heb ik een nieuwe spanningsregelaar met zekering laten installeren door motormarkt de Jordaan. Het probleem is dat deze zekering van 15 AMP na een tijdje rijden doorbrand. Een zekering van 7.5 AMP knalt er gelijk uit.

Ergens in het systeem gaat er dus niet goed. Spijtig genoeg trekt motormarkt de Jordaan de handen er nu vanaf want zij hebben niet genoeg knowhow blijkbaar van dit soort zelfbouw systemen met M-unit e.d..

Ik ben bang dat ik zelf aan de slag moet om het euvel te ontdekken maar ik heb geen toereikende kennis van of apparatuur m.b.t. elektronica.

Mijn vraag is dus of er hobbyisten zijn (beetje in de buurt van Amsterdam) die veel kennis van elektronica hebben (en mogelijk ook van systemen als M-unit) die mij kunnen helpen met het verder uitzoeken van het probleem? (voor een nader overeen te komen schappelijke hobbyisten vergoeding uiteraard..)

Hartelijke groeten,
F. Polman
florispolman@yahoo.com

Print this item

  Op zoek naar die boerderij van jan grol?
Posted by: josje22 - 04-16-2019, 11:46 AM - Forum: Algemene discussie - Replies (2)

Hallo liefhebbers,

Ik ben op zoek naar de naam&plek van een bmw reparatie werkplaats in de buurt van harderwijk, geloof ik.
Daar heb ik jaren geleden een nieuwe rotor gekocht en laten inzetten in mijn bmw r60/5. Het was een boerderij met een hele grote schuur met onderdelen. Zijn naam was mischien Jan Knol of Grol? Hij had een grote witte baard. 

Ik ben nl op zoek naar oa een kickstart pedaal.

Wie kent hem, en zo ja, doet hij nog in oude onderdelen?

met vriendelijke groet,

Josje22

Print this item

  kroonplaat BMW R100RS 1978
Posted by: elprusio - 04-16-2019, 12:31 AM - Forum: Algemene discussie - Replies (1)

Hoi,

Ik ben een kroonplaat aan het zoeken voor mijn motor BMW R100RS 1978?
Kan ik deze bij de hobbyist bestellen? of waar kan ik dit vinden?

 gr Hans

Print this item

  Van achterbrug naar mono
Posted by: charly - 04-16-2019, 12:01 AM - Forum: Algemene discussie - Replies (4)

Hallo.
Even de situatie uit leggen.
Ik heb een bmw R100RS, met zijspan.
Daar zitten 15 inch velgen op met banden van een eend, en dat is geen optimale setting.
Wat ik graag wil weten is, of je er een mono swingarm op kan zetten zodat ik er een bredere band op kan monteren (met bredere velg) met een lagere en dus stuggere wang.

Print this item

Video Luchtfilterhuis R100rt
Posted by: Coen - 04-14-2019, 03:08 PM - Forum: Algemene discussie - No Replies

Het plaatje dat links het luchtfilterhuis op zijn plaats houdt ontbrak bij mijn motor. Daardoor verschoof het huis steeds naar achter. Besteld bij de sponsor en even monteren dacht ik. 
Maar wat een gemier! Omdat het huis aan 2 kanten een slang van de carterontluchting heeft kun je het niet zo loshalen. Maar gelukkig vond ik in een oude post de werkwijze: tank en zadel eraf en dan het deksel van de startmotor eraf. Dan kan de slang los en is het linkerdeel te verwijderen. 
Uurtje modderen, dan zoeken op het forum, nog een uurtje modderen en het zit!

Print this item