Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 5,110
» Latest member: Vic Tor
» Forum threads: 8,381
» Forum posts: 64,236

Full Statistics

Online Users
There are currently 37 online users.
» 1 Member(s) | 36 Guest(s)
Bep

Latest Threads
r100rs 1980 vulplug einda...
Forum: Algemene discussie
Last Post: eric
35 minutes ago
» Replies: 2
» Views: 19
BMW R25/3 vrijstand schak...
Forum: Algemene discussie
Last Post: Coen
10-20-2021, 01:53 PM
» Replies: 1
» Views: 75
BMW R25/3 vrijstand schak...
Forum: Algemene discussie
Last Post: jaap43
10-15-2021, 05:56 PM
» Replies: 1
» Views: 60
Rubbers aan de stoterstan...
Forum: Algemene discussie
Last Post: Bep
10-15-2021, 12:16 PM
» Replies: 4
» Views: 120
elektronische ontsteking ...
Forum: Algemene discussie
Last Post: Coen
10-09-2021, 11:43 PM
» Replies: 3
» Views: 89
Laadstroom lampje
Forum: Algemene discussie
Last Post: jaap43
10-07-2021, 04:33 PM
» Replies: 6
» Views: 176
BMSW R25-3 groen contact ...
Forum: Algemene discussie
Last Post: Bep
10-05-2021, 08:42 PM
» Replies: 2
» Views: 84
Mist en Ver-stralers mont...
Forum: Algemene discussie
Last Post: Bertie Bugac
09-29-2021, 11:59 AM
» Replies: 46
» Views: 2,249
GEEN laadspanning
Forum: Algemene discussie
Last Post: BMWconversion
09-28-2021, 03:22 PM
» Replies: 18
» Views: 464
Vering / schokdempers R85...
Forum: Algemene discussie
Last Post: jaap43
09-27-2021, 03:57 PM
» Replies: 5
» Views: 126

 
  r100rs 1980 vulplug eindaandrijving met/zonder schroefdraad
Posted by: Vic Tor - Yesterday, 09:14 PM - Forum: Algemene discussie - Replies (2)

R100rs bouw begin 1980.

Volgens werkplaatshandboek bij wisselen olie  aandrijfas  vulplug losgedraaid maar komt soort "schroefdraad " mee. Schroefdraad plug is intact , gat is mooi glad (soort cupje) en lijkt ook niet of er ooit schroefdraad ingezeten heeft. Opvallend is verschillende kleur voor- / achterwiel. Hoort achtergedeelte wel bij de rest???  Moet er perse een schroefplug in of kan er bij wijze van spreken een kurk in. Boven de cardan er vlak naast zit een soort slagplug.

Print this item

  BMW R25/3 vrijstand schakelaar
Posted by: Verweij - 10-17-2021, 05:19 PM - Forum: Algemene discussie - Replies (1)

Bij mijn BMW R25/3 moet de vrijstand schakelaar vervangen worden. Wat voor onderdelen moet ik weghalen om daar bij te komen.
Graag de juiste volgorde.
Alvast bedankt, Kees

Print this item

  BMW R25/3 vrijstand schakelaar
Posted by: Verweij - 10-15-2021, 05:12 PM - Forum: Algemene discussie - Replies (1)

de vrijstand schakelaar van de motor moet vervangen worden welke onderdelen moet ik weghalen om bij  de schakelaar te komen

Print this item

  Rubbers aan de stoterstang.
Posted by: Patje - 10-12-2021, 12:25 PM - Forum: Algemene discussie - Replies (4)

Goede morgen,
Ik ben eerdaags van plan om de rubbers aan de stoterstangenhuls te vervangen tussen de de cilinder en het motorblok.
Zijn er bepaalde zaken waarop ik moet letten om dit te doen, moet er ook een vloeibare pakking ergens gebruikt worden en voor het terug aantrekken van de cilinderkop, kan dit in een keer of meerdere malen.


Alvast bedankt.
Groeten Patrick.

Print this item

  elektronische ontsteking R69
Posted by: jberkhout - 10-08-2021, 02:45 PM - Forum: Algemene discussie - Replies (3)

Ik heb een Powerplus elektronische ontsteking op mijn R 69 gebouwd. Ik vraag mij af of deze goed is afgesteld. 
Wie kan mij helpen of adviseren hoe ik deze ontsteking goed af kan stellen.

Print this item

Wink BMSW R25-3 groen contact lampje
Posted by: Verweij - 10-05-2021, 04:56 PM - Forum: Algemene discussie - Replies (2)

Bij een lopende motor, in zijn versnelling moet het groene lampje uitgaan van het
contact. Als je hem in zijn vrij zet moet het groene lampje gaan branden.
De ene keer brand het lampje wel de andere keer niet. Wat kan eventueel
het probleem zijn?
Groet Kees

Print this item

  Laadstroom lampje
Posted by: PeterH - 10-03-2021, 07:40 PM - Forum: Algemene discussie - Replies (6)

Het laadstroomlampje van de 79er 100 RT gaat niet uit, motor laadt ook niet bij.
We hebben : de rotor en stator doormeten, deze lijken goed, in elk geval geen massa-contact of kabelbreuk in de spoelen. Spanningsregelaar gemonteerd die het in een andere BMW goed deed, voor de zekerheid diodenplaat vervangen, aansluitingen gecontroleerd, lampje blijft branden.
Nu ter controle de spanningsregelaar uit zijn stekker gehaald en de D+ en DF op de stekker met een draadje verbonden. Dit werd in een BMW werkplaatshandboek geadviseerd.
Resultaat: contact aan, lampje brandt. Starten: lampje gaat bij verhogen toerental vanaf zo,n 1000 toeren zwakker branden , maar niet uit.
Dan zou volgens het wph de dynamo defect zijn.
Wat nu? Dynamo vervangen of zijn er nog andere mogelijke oorzaken?

Met vriendelijke groet,
Het klusteam F&PH

Print this item

  Newbie vraagjes
Posted by: rjjd - 09-23-2021, 06:35 PM - Forum: Algemene discussie - No Replies

Hallo,  ik ben sinds vorige week (trotse) eigenaar geworden van een BMW R850R van 2003.
Ik moet me helemaal inleven in de motor nog en van alles nog leren
Wie kan en wil me handige tips en trucs vertellen over deze motor en wellicht me handige sites geven waar ik veel informatie over de motor kan vinden?
Bedankt alvast,

Twee vraagjes heb ik op voorhand wel en dat zijn 1: wat is de handigste manier om een 12V aansluiting op mijn stuur te krijgen voor mijn navigatie/camera apparaten?
   2: Waar kan ik goed onderdelen en gadgets voor de motor kopen?

gr Rjjd

Print this item

  Vering / schokdempers R850RT ?
Posted by: Giver - 09-23-2021, 09:25 AM - Forum: Algemene discussie - Replies (5)

Goedemorgen,
Ik rijd sinds kort naar volle tevredenheid een R850RT uit 1998. 
Gisteren reed ik de snelweg op en trok even door naar 130, niks bijzonders. Een aantal kilometers verder ging de motor zich gedragen alsof er spoorvorming op het wegdek was, hetgeen zeker niet het geval was (ik rijd deze weg regelmatig). Sindsdien treedt dit gedrag op bij snelheden vanaf 100 km/uur, het lijkt alsof de motor over de weg zwalkt.
Ik heb meteen mijn banden gecheckt want ik dacht aan een leegloper achter. Deze waren iets onder normale druk maar niet veel.
Heeft iemand een idee wat dit probleem zo acuut kan veroorzaken. Ik denk zelf aan vering / schokbrekers, maar dat zou dan toch geleidelijk moeten intreden?
Wat zou ik kunnen checken?

Grtz,
Giver

Print this item

  BING carb met maar 1 stelschroef?
Posted by: brutprestige - 09-18-2021, 03:42 PM - Forum: Algemene discussie - Replies (2)

Vandaag en morgen carbs afstellen! Peters’ handboek laat bij Bing CV een mengselregelschroef aan de onderkant zien én een gasklepaanslagschroef. Die laatste zie ik niet daar- klopt het dat die bij mij bovenop zit? (Foto)

       

Print this item