Voor het nieuwe forum, klik   hier
Neck
Hallo mensen ik heb al een tijdje problemen met de achterste schijfrem van mijn Cruiser. Als de schijf warm wordt loopt het aan,en dat is een vervelend geluid. Dit seizoen nieuwe blokken gestoken,maar probleem niet opgelost. Het is een zogenaamde zwevende schijf,ik heb op een buitenlands forum gezien dat ze de schijf daarvoor vervangen. Maar is een lastige klus want de schijf is gemonteerd met een soort klinknagels die je dan uit moet boren. Weten jullie toevallig hoe dit nou precies in elkaar zit of dat er een andere oplossing is voor dit probleem. Bedankt alvast en tot horens. Ronald

5 reacties

  1. PeterH
    Schijf wordt warm omdat de remzuigers blijkbaar niet helemaal teruggaan.Die zou ik eerst eens schoon/gangbaar maken. Met vriendelijke groet, PeterH

  2. Neck
    Hoi Peter,die zijn gangbaar.Zitten ook niet snel vast want het is kunststof. bedankt in ieder geval.

  3. jaap43
    Bij het monteren van de nieuwe blokken de remzuiger(s) niet ver genoeg naar binnen gedrukt. De rubber ring in de remcilinder wordt bij het bedienen van de rem gekanteld en bij loslaten van de rem moet die rubber ring de zuiger weer terug trekken in de rustpositie. Blijkbaar slepen je remblokken net voldoende om de remschijf op te warmen. De remklauw losnemen van de bevestiging en door jutteren en kantelen zorgen dat de blokken de zuiger(s) voldoende ver naar binnen drukken, liever verder dan nodig is. Bij de eerste de beste keer van rembedienen zetten de zuigers zich op de goede plek.

  4. Neck
    Ok Jaap ga ik proberen,bedankt voor de tip.Anders als er iets met de "floating disc" aan de hand is wordt het een ander verhaal,en een duur grapje.